What is Heartbleed? Is my website affected?

What is Heartbleed? Is my website affected?

In short, Heartbleed is a vulnerability bug that affects the commonly used OpenSSL. Typically, if your website does not have e-commerce feature or a login feature, your website most likely is not affected.

If your website does use OpenSSL, you are most likely somewhat affected. There are multiple lists of the top websites that have been affected. If you have a specific website you want to test, this websites has a free tool which checks for vulnerability. If you website is affected, make sure it is patched before changing any personal information such as passwords.

admin
No Comments

Post a Comment

Comment
Name
Email
Website